#1 2011-01-23 21:24:46

adomas
Narys
Iš: Panevėžys, Lietuva
Užsiregistravo: 2011-01-20
Pranešimai: 68
Tinklapis

Iškraipytas garsas

Sveiki,
Naudoju ALSA su PulseAudio, esmė, kad klausantis muzikos per amarok iškraipomas garsas, girdisi traškėjimas. Tai atsirado biose nustačius vietoj HD Audio > AC97. Tai padariau, nes su HD Audio parinktyje neveikė ausinių lizdas Linux aplinkoje. alsaconf neranda jokių garso kortų, kaip tokią problemą spręsti? Nežinau kur ieškoti problemos, viskas atrodo tvarkinga, phonon backendas XINE. Taip pat phonono bandžiau VLC ir GStreamer, bet gaunasi tas pats.

Atsijungęs

#2 2011-01-24 21:42:32

n0de
Narys
Užsiregistravo: 2010-11-04
Pranešimai: 23

At: Iškraipytas garsas

Tiesą pasakius pas mane panaši problemėlė iškilo. Ankščiau lyg ir viskas normaliai buvo, o dabar prieš kokią savaitę sutriko garsas :S gal reikėtų update'intis pradžiai.. Ne esmė.. Jeigu ką išsiaiškinsi - parašyk, jeigu man pavyks ankščiau - parašysiu aš.. (bet nemanau, kad man pavyks ankščiau, tie darbai darbeliai..)

Atsijungęs

#3 2011-01-24 23:54:49

adomas
Narys
Iš: Panevėžys, Lietuva
Užsiregistravo: 2011-01-20
Pranešimai: 68
Tinklapis

At: Iškraipytas garsas

aš įtariu kad čia kalti hercai IN ir OUT. Neseniai atsinaujino phonon visi backendai ir kažkas su kažkuo nesusikalba. ieškau problemos sprendimo, nes muzikos irgi norisi...

Atsijungęs

#4 2011-02-13 11:58:37

adomas
Narys
Iš: Panevėžys, Lietuva
Užsiregistravo: 2011-01-20
Pranešimai: 68
Tinklapis

At: Iškraipytas garsas

Pastebėjau, kad dabar išsikraipo garsas tik su kaikuriais FLAC failais, po KDE SC 4.6 išleidimo problema dalinai išsisprendė smile manau reikės palaukti dar poros pataisų ir viskas bus normaliai smile

Atsijungęs

Lentos poraštė